PhpGedView v4.1.7

From PGVWiki
Jump to: navigation, search

PhpGedView v4.1.7 was released on 31 January, 2009.

The 4.1.7 release consists of 4.1.6 plus a small number of critical updates.

From release 4.2, PhpGedView requires PHP5 in order to run.

This release exists to maintain compatibility with PHP4 for anyone who cannot upgrade their web server. It will not be maintained, other than for major security problems and PHP4 compatibility issues.

Features

Main article: Features v4.1.x

Internal Links