Upgrading from 4.1.x to 4.2.x

From PGVWiki
Jump to: navigation, search

Your web server needs to be running PHP version 5.2 or greater to generate dynamic HTML pages and use all of PhpGedView 4.2.x functions.

If you have performed a major upgrade (e.g. 4.1.x to 4.2.x) you will be required to reimport your gedcom files