PhpGedView v4.2.4

From PGVWiki
Jump to: navigation, search

PhpGedView v4.2.4 was released on 13 January, 2011.


Note that PhpGedView 4.2 now requires PHP 5.2.0 or later in order to run. Please ensure your server has a suitable version of PHP before upgrading. If you don't know your version, you can find it out from the phpinfo link on PGV's admin page.

Features

Main article: Features v4.2.x

Internal Links